The DevCenter has moved!

The Developer Center has a new home, developer.ektron.com. The site you are currently viewing is available as a read-only archive.
Things to note:
  1. Your username & password is the same on the new site, developer.ektron.com
  2. Going forward, please use the new URL, developer.ektron.com
  3. The old discussion forums and old KB articles are still available as an archive (read-only)

Ektron Knowledge Base

The Knowledge Base has thousands of articles describing open and past issues and providing answers to frequently asked questions.

Hover the mouse over to the side bar to open a side menu and expend a node for a list of articles.

INFO:Firefox Support Summary

Applies To:
eWebEditPro
Summary:

Mozilla Firefox is a free-of-charge web browser. It is produced by the Mozilla Corporation (mozilla.com). See GetFirefox.com.

This article summarizes the current status of Mozilla Firefox support in eWebEditPro.

 

Firefox 3.5

Firefox 3.5 has partially broken compatibility with the Esker plugin. Calling methods in the eWebEditPro ActiveX control has no effect even though the editor displays and is interactive. We are currently investigating the problem and working toward a solution. In the meantime, please use Firefox 3.0.

Firefox 3.0

eWebEditPro 5.2.0.4 and later support Firefox 3.0.

eWebEditPro requires a plug-in to be installed in the Firefox plugins directory, so you must install Firefox before you install eWebEditPro. 

Older versions of eWebEditPro do not appear in Firefox 3.0 unless the Esker add-on 7.96 is installed. To install the add-on for older versions of eWebEditPro and WebImageFX, visit Mozilla's Firefox Add-ons site for np7esk32. As with older versions of Firefox, the plug-in NPeWebEditPro.dll is required for eWebEditPro, and NPWebImageFX.dll is required for WebImageFX.

Last tested on Firefox 3.0.5.

Firefox 2.0.0.17 and 2.0.0.18

A security patch introduced in 2.0.0.17 has partially broken compatibility. We are currently investigating the problem and working toward a solution. In the meantime, either switch back to 2.0.0.16 or upgrade to Firefox 3.0.

Firefox 2.0.0.16 - 2.0, 1.5

eWebEditPro 4.4.0.28 and later support Firefox 1.5 and 2.0 (except for FireFox v2.0.0.17 and v2.0.0.18).

eWebEditPro requires a plug-in to be installed in the Firefox plugins directory, so you must install Firefox before you install eWebEditPro.  

Firefox 1.0

eWebEditPro 4 supports Firefox 1.0.

eWebEditPro requires a plug-in to be installed in the Firefox plugins directory, so you must install Firefox before you install eWebEditPro. 

More Resources:
INFO : Browser Plugins for eWebEditPro and WebImageFX